Crazy Suzy logo

Archive for September, 2014

Updates out for Joomla and WordPress

Latest Joomla versions 2.5.25 and 3.3.4; WordPress 4.0

There are many ‘good’ hackers out there who volunteer to find security holes in websites, including WordPress and Joomla. Joomla users were notified yesterday of a security vulnerability in Joomla 2.5.24 and Joomla 3.3.3. If your site uses either of these versions, it’s time to upgrade.

My current clients’ Joomla sites have already been upgraded.